
 

FAENQUIL                                                                                                                          -Folha. 1 

Introdução 3D 
 

Para carregar o ambiente 3D  acionamos a Barra View, para definirmos o plano de visão 
que iremos trabalhar, vamos clicar a orientação SW isometric, após montado nossa maquete, 
experimente as outras visualizações. 

 61 – View   Acesso – View > 3D views> ..... 
Modo Simplificado:  

 

(Clique com o botão direito do mouse sobre qualquer icone 
acione a Barra View) 

 
Selecionada vista , notamos que agora temos um ambiente com três eixos  os velhos X,Y e agora 
um novo eixo que o eixo Z. O plano cartesiano XY e agora nosso plano de “chão” ou plano zero, e 
o Z o nosso novo eixo que varia perperdicularmente positivo para cima e negativo para baixo em 
relação ao plano XY. Neste ambiente podemos trabalhar da mesma forma que trabalhamos no 
plano normal, apenas em alguns comandos há algumas restrições. 

 
Tutorial Canhão 3D 

Construiremos os nossos modelos tridimensionais, a partir de PERFIS criados em 2d. 
Lembramos que os perfis terão que ser polylines, ou seja, como círculos, retângulos, polígonos ou  
um desenho de linha continua.  

Podemos transformar um conjunto de linhas com o Join do Comando Pedit, mas é mais 
viável trabalhar com os comandos  Boundary  ou Region, gosto de trabalhar com o Boundary 
por ele funciona como uma hachura (Selecionando uma área especifica) – já  o Region devemos 
selecionar as linhas de uma área, e isso perde muito tempo com a seleção. 

 

 

SW Isometric View
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 Aqui Repetimos o comando Boundary 
 

 
48 -BOUNDARY 

 Acesso – DRAW> Boundary 
Modo Simplificado:  BO (via Teclado) 

Acionado o comando Boundary: 
1- Clicamos na área que desejamos ( Esta Deverá estar totalmente fechada, pois funciona como uma hachura e se houver 
um milésimo aberto emitirá uma mensagem igual ao Hatch<enter>.  
2- Abrindo a caixa de dialogo, selecione o botão pick point, e selecione a area, e confirme com <enter>.A principio 
parecerá que não altera nada, mas se clicar na area especifica, notará que foi feita uma face ou região determinada. 
Essa operação pode ser realizada também  pelo comando Region, mas voce precisa selecionar todos os elementos que o 
constitui um a um, já o comando Boundary funciona com o “pick point “ já selecionando toda a area. 
 
Nota: Apesar que é um comando concebido para trabalhar 3D, ele é bem util, por ex. quando temos que achar a area de 
um determinado desenho, transformando  essa área em  uma polyline. Acionamos e trabalhamos a opção “object” do 
comando Area.  
 
Formato: 
Command: bo 
BOUNDARY( Selecione Pick point na caixa de diálogo) 
Select internal point: Selecting everything... (Clique um ponto na area 
desejada) 
Selecting everything visible...     Analyzing the selected data... 
Analyzing internal islands... 
Select internal point:   P1 <ENTER> BOUNDARY created 1 polyline 

 

 
 
Vamos começar a gerar os nossos modelos tridimensionais usando o desenho de nosso canhão. 
 

1 – Considerando que já temos os desenhos das peças do Canhão , Enquadre a peça 1 –que será  a 
chapa lateral,   Acione o comando Boundary – pick point dentro da peça - <enter> para confirmar. 

(lembre-se que o enquadramento também é importante, como na hachura, fora da tela gráfica o Cad 
não considera uma área fechada). 

Para gerar agora um “sólido” ou volume de nosso objeto, trabalharemos com o comando Extrude 
 
2 – Acione o comando Extrude – Selecione os perfis, conforme o desenho abaixo <enter>. 
- Especificamos a altura que desejamos obter de nossa peça, defina a altura com 5 <enter>  
- Clicamos com  <enter> novamente para manter o ângulo de  extrusão como 0(zero).  
Nota: (Se caso digitar um valor para ângulo, geraremos uma peça com a lateral  como uma pirâmide 

ou cone, com valores positivos fecha em relação a base, e negativo abre). 
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62 - EXTRUDE 

 Acesso – DRAW > Solids > Extrude 
Modo Simplificado: EXT  (via Teclado) 

 
EXTRUDE 
Current wire frame density: ISOLINES=4 
Select objects:P1  
Select objects:P2  
Select objects:P3  
Select objects:P4 
Select objects:P5  
Specify height of extrusion or [Path]: 5  
Specify angle of taper for extrusion 
<0>:<ENTER> 

 
Após extrudarmos a nossa peça, notamos que criamos uma espessura que a altura de nossa peça, 
neste momento temos cinco sólidos – uma chapa e 4 cilindros que se refere aos furos. 
Notamos também que temos a representação em  Arame (Wireframe). 
 Para uma melhor visualização podemos acionar o comando HIDE ou Shade. 
 

63 – HIDE 
Acesso – View > Hide 
Modo Simplificado: HI  (via Teclado) 

  64 – SHADE 
Acesso – View > Shade> Gourand 
Shaded; edges On 
Modo Simplificado: SH  (via Teclado) 

 
3 - Usaremos o Comando Subtract para “subtrair” os volumes do cilindro na chapa, criando 

conseqüentemente a furação desejada.  
Voltamos para o modo arame para facilitar nosso trabalho – Barra superior – View – shade – 

3dwireframe ou 2d wireframe.  
- Selecionamos o objeto que vamos manter – no caso a chapa <enter>. 
- Selecionamos os objetos que iram ser removidas criando assim os furos – os cilindros<enter>. 

 
Nota: Podemos também fazer o mesmo exercício , a partir do comando Imprint, mas deixaremos para mais 
adiante para trabalhar com esse comando. 
 

 
65 - SUBTRACT 

 Acesso – Modify > Solids Editing > Subtract 
Modo Simplificado: SU (via Teclado) 

 
SUBTRACT 
SUBTRACT Select solids and 
regions to subtract from .. 
Select objects:P1 <ENTER> 
Select solids and regions to 
subtract ..  
Select objects:P2  
Select objects:P3  
Select objects:P4 
Select objects:P5 <ENTER> 
 

Agora iremos criar o eixo do canhão. 
Selecionamos o desenho do cano do canhão, cortamos o eixo longitudinalmente e tiramos todos os 

detalhes do eixo, deixando como a peça abaixo, somente a “sombra”. 
a partir da sua “sombra” siga os passos abaixo. 
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Receita: 
1 – Acione o comando Boundary – pick point dentro da peça - <enter> para confirma 
2 – Acione o comando Subtract – selecione a peça maior P1<enter> 
3 – Selecione em seguida as peças que iram subtrair da peça maior P2,P3,P4e P5<enter> 
 

 
66 - Revolve 

 Acesso – Draw > Solids > Revolve 
Modo Simplificado: REV (via Teclado) 

 
REVOLVE 
Current wire frame density:  
ISOLINES=4 
Select objects: P1 <ENTER> 
 
Specify start point for axis of 
revolution or 
define axis by [Object/X 
(axis)/Y (axis)]: P2 
Specify endpoint of axis: P3 
Specify angle of revolution 
<360>:<ENTER>  
  

Receita: 
1 – Acione o comando Boundary – pick point  no  perfil  da peça - <enter>  
2 – Acione o comando Revolve  selecione o perfil P1<enter> 
3 – Selecione em seguida o eixo o qual vai revolver  P2  (endpoint ) à  P3 (com polar ligado) 
4 – Confirme com  <enter> para a revolução de 360º  

 
 Podemos gerar os outros eixos através do mesmo método. 
 
Vamos gerar nossa roda primeiramente vamos desprezar o corte de nossa peça e utilizar somente a planta 
do nosso desenho, e somente manter algumas linhas conforme o desenho abaixo. 
 Vamos utilizar o Comando Extrude: 
 

1 2

P2

P3

P4
P6

P5

P1

 
3

P1

 

4 

 

1º - EXTRUDE - Current wire 
frame density: ISOLINES=4 
Select objects:P1  
Select objects:P2  
Select objects:P3  
Select objects:P4 
Select objects:P5 Select 
objects:P6  
Specify height of extrusion or 
[Path]: -9 
Specify angle of taper for 
extrusion <0>:<ENTER> 
 
Nota: A extrusão com (-9) e para 
o sentido seja invertido, isto é 
para o 2º circulo que será o nosso 
rebaixo  se manter a parte 
superior como está. 
 
2º -EXTRUDE - Current wire 
frame density: ISOLINES=4 
Select objects:P1  
Specify height of extrusion or 
[Path]: -9 
Specify angle of taper for 
extrusion <0>:<ENTER> 

 
 
 
 
 
 
 



 

FAENQUIL                                                                                                                          -Folha. 5 

Vamos utilizar o Comando Subtract para “vazar” nossa peça. 

1

P2

P3 P4

P7

P5

P1

P6

 2  

Command: su 
SUBTRACT Select solids and regions to 
subtract from .. 
 
Select objects: 1 found (P1) <ENTER> 
Select solids and regions to subtract .. 
Select objects: 1 found 
Select objects: 1 found, (P2) 
Select objects: 1 found, (P3) 
Select objects: 1 found, (P4) 
Select objects: 1 found, (P5) 
Select objects: 1 found, (P6) 
Select objects: 1 found, (P7) <ENTER> 

 
Agora vamos criar o chanfro interno de nossa roda, usaremos o Chamfer normal que conhecemos, somente 
trocaremos o layer para uma cor diferente para podermos visualizar. 
 
Nota: temos que inicialmente definir a distancia, pois no cad 2004 ele manter o valor 0.000 e ele não 
prosseguirá para a confirmação do comando.   
 
- Após a definição do valor do chanfro 2x2  – Selecionamos com o 1º clique a Face  - Seqüencialmente e 
pedirá para confirmar os valores do chanfro, e para finalizar, Clicamos com o 2º clique a aresta que irá ser 
executado o chanfro de nosso sólido. 
 
1

 

2 

 
3  

Definindo um valor: 
Command: CHAMFER 
(TRIM mode) Current chamfer Dist1 = 0.0000, Dist2 = 0.0000 
Select first line or [Polyline/Distance/Angle/Trim/Method/mUltiple]: d 
Specify first chamfer distance <0.0000>: 2 
Specify second chamfer distance <2.0000>: 2 
Definindo o Comando: 
Select first line Polyline/Distance/Angle/Trim/Method/mUltiple   Base surface selection... 
Enter surface selection option [Next/OK (current)] <OK>: P1 
Specify base surface chamfer distance <2.0000>:<ENTER> 
Specify other surface chamfer distance <2.0000>:<ENTER> 
Select an edge or [Loop]: Select an edge or [Loop]: P2<ENTER> (Clique no local que iremos chanfrar). 
 
Do mesmo que executamos o comando chamfer – faremos o arendondamento das arestas externas com o 
comando Fillet , o desenho original é realizado um chanfro de 1x1, mas para o efeito didático, usaremos o 
fillet. Segue-se quase da mesma forma dos passos do Chamfer , a definição primeiramente de um valor =3 
para o raio de arrendondamento, 
Selecionamos com o 1º clique a Face  - Seqüencialmente e pedirá para confirmar os valores, e para finalizar, 
Clicamos com o 2º clique a aresta que irá ser executado o Fillet de nosso sólido. 
1 

 

2 Definindo um valor: 
Command: FILLET 
Current settings: Mode = TRIM, Radius = 
0.0000 
Select first object or 
[Polyline/Radius/Trim/mUltiple]: r 
Specify fillet radius <0.0000>: 3 
Definindo o Comando: 
Select first object or 
[Polyline/Radius/Trim/mUltiple]: 
Enter fillet radius <3.0000>: 
Select an edge or [Chain/Radius]: P1 
Select an edge or [Chain/Radius]: P2<ENTER> 
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OBS: Quando executamos pela primeira vez a extrusão de objetos cilíndricos ou esféricos, os nossos sólidos 
estão um pouco “sextavados”, da mesma forma que quando em 2D apresenta as linhas  curvas estão 
quebradas, temos que usar o Regen para retomar a ser redondas. Lembrando que o AutoCad e um software 
matemático, não existe uma formula para criação de curva, para poder criar uma curva ele calcula  vários 
∆x. E para ser mais rápido cria com poucos ∆x. 
Em 3D acontece a mesma coisa, quando acionamos Hide percebe poucos “arames”, mesmo quando 
acionamos o Shade notamos pouca definição. 
Para melhorar essa definição acionamos o Comando FACETRES (pelo teclado), e alteramos o valor de 0,5 
para um valor 7(valor Max. 10). Lembrando que isso carrega muito o desenho, se tiver uma máquina boa já 
não isso não importa. 
 
Agora já temos que todas as peças podemos começar 
a fazer a montagem da maquete de nosso canhão. 
 
Teremos que girar algumas peças no espaço, o Rotate 
que conhecemos rotaciona os objetos com referencia 
ao plano de trabalho, isto é, o nosso plano de 
trabalho atual é o X,Y é como estivéssemos na visão 
de planta 2D rotacionando os os objetos com 
referencia anti-horário encima do eixo Z. 
 
 
Bem para a rotacionar em outros planos utilizaremos 
o comando Rotate3D, não trabalharemos com os 
planos UCS, somente usaremos como referencia os eixos. Como exemplo utilizaremos a rotação da primeira 
peça que criamos. Note que olhando para peça parece que ela “sobre a mesa” e temos que por ela em “pé”, 

para isso qual eixo temos que escolher?? 
 
Como queremos girar a peça  no seu sentido longitudinal, o eixo de orientação é o X.  
A orientação da rotação radial é dada com a referencia a chamada regra da “mão 
direita”  ou seja, dirija o seu dedão direito  para a posição do eixo escolhido (no nosso 
caso o X), a palma da mão girando para cima  o ângulo será positivo e a costa da mão 
girando para baixo ângulo será  negativo. 

Receita: 
1 –Acione o comando  Rotate3D  - Selecione a peça - <enter> 
2 – Defina o eixo – digite X <enter> 
3 – Na seqüência  comando vai pedir um ponto referencia de giro, ele está definido por default o 
<0,0,0> você pode entrar com <enter> , mas poderá acontecer se sua peça não estiver próximo ao 
ponto 0,0 irá sumir de sua tela, e melhor clicar um ponto na sua base da peça  você deseja girar . 
4 – O próximo passo é definir o ângulo de rotação que no nosso caso será 90º positivo .<enter> 
 

 67 – ROTATE3D 
 Acesso – Modify > 3D Operation > Rotate3D 
Modo Simplificado: Rotate3D (via Teclado) 

 
1 2

 

 

Command: ROTATE3D 
Current positive angle:  ANGDIR=counterclockwise  ANGBASE=0 
Select objects: (P1)<enter> 
Specify first point on axis or define axis by 

[Object/Last/View/Xaxis/Yaxis/Zaxis/2points]: x<enter> 
Specify a point on the X axis <0,0,0>:(P1) 
Specify rotation angle or [Reference]: 90 
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Antes da montagem de nossa maquete, temos que girar todos os eixos no sentido da furação da peça 
anterior e fazer a furação do cano do canhão, que requer um “macete” que irá servir para a furação também 
do eixo das rodinhas e referencia para nossa montagem. 
O macete: 
 1 – a construção de cilindros pode ser feita através de criação de um circulo e extruda-lo, mas podemos 
criar automaticamente com o comando Cylinder. (como outros sólidos como cubo, caixa, esfera e outros) 
1a - Receita  
Acione o comando cylinder – Defina um ponto próximo ao cano do canhão. 
 Digite o valor do raio de nosso cilindro – (no nosso caso 4.75 ou poderia entrar com diâmetro de 9,5) -  Definimos uma 
altura para nosso cilindro – (neste caso devemos definir uma altura maior ou igual ao diâmetro de nosso eixo, para poder 
fazer a subtração do furo em nosso eixo). 
 
- Agora para poder mover um cilindro para a posição correta da furação – ai que tem que haver o  nosso 
macete, pois as peças cilíndricas só conseguimos mover através de seus centros ou quadrantes. 
- Primeiramente vamos mudar a visualização de nossas peça para modo arame (wireframe2D) para  facilita  
o nosso movimento. 
2a - Receita  
 Trace uma linha de centro a centro do nosso cilindro- como no exemplo. 
-Agora acione o Comando Move – Selecione o cilindro e a linha - <enter>  
Acione Osnap From – Center point – e clique no centro da esfera do canhão e empure sobre o eixo com o polar ligado e 
digite 74 , que o valor da distancia da furação. - <enter> 
3 -  Acione o Comando Subtract e execute a furação 
4 - Acione o Comando Rotate3D e gire o cano  no seu eixo para que o furo fique na horizontal. 

 
68 – CYLINDER 

 Acesso – Draw > Solids > Cylinder 
Modo Simplificado: Cylinder (via Teclado) 

 
1

2

3   4  

4  

1 - Command: _cylinder 
Current wire frame density:  
ISOLINES=4 
Specify center point for base of 
cylinder or [Elliptical] <0,0,0>:P1 
Specify radius for base of cylinder or 
[Diameter]: 4.75<enter> 
Specify height of cylinder or [Center 
of other end]: 35 
 
2-Command: m 
MOVE 
Select objects: Specify opposite 
corner: 2 found -<enter> 
Specify base point or displacement: 
Specify second point of displacement 
or  
<use first point as displacement>: 
_from Base point: <Offset>: 74 
 
3-Command: SUBTRACT  
Select solids and regions to subtract 
from .. 
Select objects: 1 found Selecione o 
cano -<enter> 
Select solids and regions to subtract  
Select objects: 1 found- Selecione o 
cilindro<enter 
 
4 - Command: ROTATE3D 
Current positive angle:  ANGDIR= 
counterclockwise  ANGBASE=0 
Select objects: Specify opposite 
corner: 2 found>(cano e a linha) -
<enter> 
Specify first point on axis or define 
axis by[Object/Last/View/ 

Xaxis/Yaxis/Zaxis/2points]: x 
Specify a point on the X axis <0,0,0 
>: um ponto no eixo 
Specify rotation angle or [Reference]: 
90 
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Fazendo o passo anterior com a furação dos eixos da rodas, fazendo a rotação das peças conforme o 
desenho abaixo , só falta a montagem. 
 

1

2

Para a montagem  usamos o 
Comando Move – Mude o modo de 
visualização  3D wireframe para 
podermos visualizar.  
Para um melhor entendimento, 
vamos mover as peças próximas 
de seus encaixe.  Acione o move   
- Selecione o nosso eixo maior  
<enter>- centro na Face aonde irá 
encostar na chapa <enter> agora 
centro no primeiro furo da peça. 
<enter> 
 
Command: MOVE 
Select objects: (P1)<enter> 
Specify base point or 
displacement: (P2)<enter> 
Specify second point of 
displacement or <use first point as 
displacement>:(P3)<enter> 

 
Na próxima etapa podemos centrar o eixo laranja com o nosso cano – e colocar na furação de nossa  chapa. Lembramos 
do artifício de criar uma linha no centro do eixo para podermos centrar com a linha  da furação de nosso cano. 

1 2  

 
Command: MOVE 
Select objects: (P1)<enter>
Specify base point or 
displacement: (P2)<enter> 
Specify second point of 
displacement or <use first 
point as displacement >: 
(P3)<enter> 

 
Agora faremos a montagem das Rodas – considerando que já movemos a roda para a ponta do eixo – copiamos o eixo e a 
roda para a furação do fundo, e o eixo liso para o centro da chapa.  Vamos espelhar as rodas para o outro lado de nossa 
maquete, já que o chanfro interno para o encaixe de futura cupilha  e de um lado só. 
1 2  

Command: mi 
MIRROR 
Select objects: Specify opposite 
corner: 2 found(P1)<enter> 
 
Specify first point of mirror line: 
Specify second point of mirror 
line: (P2)<enter> 
Delete source objects? [Yes/No] 
<N>:(P3)<enter> 

 
Agora para finalizar nossa montagem, só falta copiar a chapa para o lado baixo e colocar o eixo com o cano na furação 
superior da chapa. 
1 

 

2  
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Podemos visualizar com as varias formas a nossa maquete através de hide – e as outras formas de Shade, 
Shade> flat Gourand, Shade> Gourand Shade> Gourand Shaded; edges On, etc. 
 
A outra forma e o Render - Acione o comando – Acione o Botão Render. 
Lembro que somente do modo Render é que podemos Salvar nossa imagem da maquete com 
textura (a visão renderizada que esta em tela), acionando Format > Display Image> Save – 
Salvando uma imagem com extensão .BMP.  
Nota: Pelo AutoCad podemos exportar imagens .WMF que todos os programas do pacote 
Office/Windows aceita, mas somente desenhos das linhas. 
 

 
69 – RENDER 

 Acesso – View > Render > Render.. 
Modo Simplificado: Render (via Teclado) 

 
Hide-  Fator – Facetres 7 

 

2- Shade> Gourand Shaded; edges On 3 – Render  

 
Ainda podemos melhorar nossa maquete, adicionando materiais à nossas peças através do comando Rmat.  
 

 
70 – RMAT 

 Acesso – View > Render > Materials.. 
Modo Simplificado: Rmat (via Teclado) 

 

1  
 

 

2

Quando acionamos o comando, 
ainda não materiais selecionados.  
 
– devemos clicar no botão 
materials library – 
 - Abrirá uma nova caixa de dialogo 
onde podemos selecionar os 
materiais.  
Procure os materiais blue glass – 
blue goose – checker texture – 
olive metal – wood méd ash. 
Para cada um deles selecionado – 
 
Clique o botão Import  para 
carregar na caixa a esquerda. 
 
Selecionados e carregados podemos 
voltar a caixa anterior – clique OK. 
 
Voltando na caixa de materials – 
selecione : 
Selecione o material blue glass – e 
clique no botão Attach a direita, ele 
voltará para tela e selecione as 
rodas. <selecionou <ENTER>. 
Voltando para caixa faça a seleção 
da seguinte forma: 
-Blue goose  ---cano 
-Olive metal  - Os eixos da roda 
-Wood méd ash – as chapas 
 
Definido todos materiais  clique Ok! 

3
 
Se quiser criar um piso – faça um 
retângulo 150,150, e extrude com 2 de  
altura  - e coloque abaixo da maquete e 
defina com o material de checker 
texture. 
 

4  
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Voltando para o desenho Acione o comando Render 
- Na parte superior da caixa – rendering type – selecione a  3º opção Photo Raytrace  
- Clique o botão Render. 
- Deve ficar como a desenho ao  lado. 
Podemos trocar os materiais se quiser exercitar mais. 

 
OBS:  podemos salvamos esta imagem, diretamente através do Render. 
- Acione novamente o Comando Render -  na caixa Destination selecione a opção File, abrindo a caixa de 
destino  salve a imagem numa pasta que deseja. 
 
Vamos criar um sólido, usando o comando Intersection, vamos utilizar um outro desenho do 2D, como se 
segue abaixo. 
 

Vamos apagar algumas linhas, e somente manter 
os perfis como se segue com o desenho abaixo. 

Acionamos o Comando Boundary e fazemos de nosso perfil uma 
polyline. 
Command: bo 
BOUNDARY 
Select internal point: (P1) (P2)<enter> 
 Selecting everything... 
Selecting everything visible...Analyzing the selected data... 
Analyzing internal islands...Select internal point: <enter> 
BOUNDARY created 6 polylines 
Para confimar se temos uma polyline – clicamos sobre o perfil sem 
comando os grips devem estar acesos como ao lado. 
Visualizando em 3D  como se segue.  
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- Vamos rotacionar o perfil lateral para que fique perpendicular com a planta da engrenagem. 
- Vamos criar uma linha referencial no centro de nossa engrenagem. Lembrando que agora trabalhamos 
com as 3 coordenadas, x,y, z – seguindo quase da mesma forma que no 2D.  
- Acionamos o comando line – 1º ponto centro no meio da engrenagem -  2º ponto @0,0,32 . O valor 32 se 
refere a espessura de nossa engrenagem. 
 - Vamos mover o perfil  para meio da engrenagem com referencia do meio da nossa linha. 
 - Para melhorar a nossa visualização vamos trocar o layer color para verde -  e  “extrudamos” a nossa 
engrenagem e a furação com a altura de  valor 32. 
- Trocamos o layer color para azul – e acionamos comando Revolve – revolvendo o nosso perfil em cima da 
linha de referencia. 
1

 

2 

3 4-

5- 6- 

1 - Command:ROTATE3D 
Current positive angle:  
ANGDIR=counterclockwise  
ANGBASE=0 
Select objects: 1 found : 
<enter> 
 
Specify first point on axis or 
define axis by 
[Object/Last/View/Xaxis/Yaxis/Za
xis/2points]: y: <enter> 
Specify a point on the Y axis 
<0,0,0>:(P2)<enter> 
Specify rotation angle or 
[Reference]: 90 
 
2 - Command: l 
LINE Specify first point: 
<center>(P1)<enter> 
Specify next point or [Undo]: 
@0,0,32 <enter> 
 
3-Command: MOVE 
Select objects: 
 Specify opposite corner:  
1 found>:(P1)<enter> 
Specify base point or 
displacement: Specify second 
point of displacement or  
<use first point as 
displacement>::(P2)<enter> 
 
4- Command: EXTRUDE 
Current wire frame density:  
ISOLINES=4 
Select objects: Specify opposite 
corner: 4 found <enter> 
Specify height of extrusion or 
[Path]: 32 
Specify angle of taper for 
extrusion <0>:<enter> 
 
5- Command: REVOLVE 
Current wire frame density:  
ISOLINES=4 
Select objects :(P1)<enter> 
 
Specify start point for axis of 
revolution or define axis by 
[Object/X (axis)/Y (axis)]: 
:(P2)<enter> 
Specify endpoint of axis: 
:(P3)<enter> 
Specify angle of revolution 
<360>: 
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71 – Intersect 

 Acesso – Modify > Solids Editing > Intersect
Modo Simplificado: Intersect (via Teclado) 

O comando Intersect resulta a interferência entre duas ou mais peças  
Selecionamos a nossa engrenagem extrudada e o perfil revolucionado e confirmamos com <ENTER> -  
1

 

2

3

 

1- Command: _Intersect 
Select objects: 1 found – (Selecione 
a Engrenagem) 
Select objects: (Selecione o Perfil) 
 2 total 
Select objects: <enter> 
 
Command: su 
SUBTRACT Select solids and regions 
to subtract from .. 
Select objects: 1 found: 
(P1)<enter> 
Select solids and regions to subtract  
Select objects: 1 found(P2) 
Select objects: 1 found, 2 total(P3) 
Select objects: 1 found, 3 total(P4) 
Select objects: 1 found, 4total: 
(P5)<enter> 

Acionamos o comando Hide com Facetres valor 7. 
Para finalizar faremos a furação da nossa engrenagem com o comando subtract. 
Para girar a peça mais dinamicamente usaremos o comando 3D Orbit . 
 

 72 – 3D orbit 
 Acesso – View> 3D Orbit 
Modo Simplificado: 3D Orbit (via Teclado) 

 

  

A vista da órbita 3D indica um arco ou 
seja, um círculo dividido em quatro 
quadrantes por círculos menores.   
A medida que mantenha pressionado 
o botão esquerdo do mouse e 
empurre para os lados. 
Clicando com o botão direito, temos 
varias opções desde um giro continuo 
– More> Continue Orbit –  
Para  voltar para a vista no plano 
normal  - Preset View  > escolha o 
plano de visão. 
 

 

 
73 – Union 

 Acesso Modify > Solids Editing >Union 
Modo Simplificado: Union (via Teclado) 

O comando union, como próprio nome diz e para unir ou “fundir” os sólidos 

 

Command: union 
 
Select objects: Specify opposite 
corner: 2 found –  
(Selecione os Objetos) <enter> 
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Agora vamos trabalhar com alguns comandos da Solids editing – o primeiro e Extrude faces – como o 
extrude normal ele “estica” as peças, só que o extrude funciona a partir de perfis já com extrude faces você 
já tem a peça pronta, a partir de uma face.  

 74 – Extrude  Faces 
 Acesso Modify > Solids Editing >Extrude Faces 
Modo Simplificado: (via Teclado) 

 

  

1- Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] < 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] 
<eXit>: _extrude 
Select faces or [Undo/Remove]: 1 face (Selecione a Face) P1 
<enter> 
Specify height of extrusion or [Path]: 10 (valor adiconado) 
<enter> 
Specify angle of taper for extrusion <0>:<enter> 

  

2 - Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit]  
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] 
<eXit>: _extrude 
Select faces or [Undo/Remove]: 1 face (Selecione a Face) P1 
<enter> 
Specify height of extrusion or [Path]: 2 (valor adicionado) 
<enter>  
Specify angle of taper for extrusion <0>: 45 (angulo 
adicionado) <enter> 

  

3 - Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit]  
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] 
<eXit>: _extrude 
Select faces or [Undo/Remove]: 1 face (Selecione a Face) 
P1<enter> 
Specify height of extrusion or [Path]: 5 (valor adiconado) 
<enter> 
Specify angle of taper for extrusion <0>:<enter> 

  

4 -Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit]  
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] 
<eXit>: _extrude 
Select faces or [Undo/Remove]: 1 face (Selecione a Face) 
P1<enter> 
Specify height of extrusion or [Path]: 3 (valor adiconado) 
Specify angle of taper for extrusion <0>: -30 (angulo neg. 
Adicionado para fora da peça) <enter> 

  

 

5 – Vamos Criar uma extrusão com PATH – criamos uma polyline 
como referencia e de topo com o centro de nosso cilindro. 
 
Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: 
_face 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] 
<eXit>: _extrude 
Select faces or [Undo/Remove]: 1 face (Selecione a Face) 
P1<enter> 
Specify height of extrusion or [Path]: P2 <enter> 
Select extrusion path: (Selecione o Caminho, a nossa linha) 
<enter> 
 



 

FAENQUIL                                                                                                                          -Folha. 14 

- Trabalharemos agora com o comando Move faces –com  esse comando podemos deslocar furos, eixos, de 
uma determinada peça. A única que temos que ter cuidado e para a seleção dos objetos normalmente 
quando selecionamos a aresta do objeto a ser deslocado selecionamos também a face do obejto. Por isso 
temos usar a opção Remove para selecionar o queremos mover. 
-  Na seqüência vamos fazer uma rotação do nosso rasgo na chap – usando o Rotate Faces, somente 
seguindo os mesmos passos e os cuidados de seleção do comando anterior. 

 75 – Move  Faces 
 Acesso Modify > Solids Editing >move Faces 
Modo Simplificado: (via Teclado) 

 

 76 – Rotate  Faces 
 Acesso Modify > Solids Editing >Rotate Faces 
Modo Simplificado: (via Teclado) 

 
 

1  2  3  
4

 

5

1

 

2

Command: _solidedit 
Solids editing automatic checking:  
SOLIDCHECK=1 
Enter a solids editing option 
[Face/Edge/Body/Undo/eXit] <eXit>: 
_face 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Del
ete/Copy/coLor/Undo/eXit] <eXit>: 
_move 
Select faces or [Undo/Remove]: 2 faces 
(P1)<enter> 
Select faces or [Undo/Remove/ALL]: 2 
faces (P3)<enter> 
Select faces or [Undo/Remove/ALL]: 1 
face found. (P2)<enter> 
Select faces or [Undo/Remove/ALL]: 
R(Remove Face) 
Remove faces or [Undo/Add/ALL]: 2 
faces found, 1 removed. (R1) 
(R2)<enter> 
Specify a base point or displacement: ( 
Center) (P4) 
Specify a second point of displacement: 
8 (distancia do deslocamento) 
 
 

3

 

Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: 
_rotate 
Select faces or [Undo/Remove]: 2 faces (P1)<enter> 
Select faces or [Undo/Remove/ALL]: 1 face (P2)<enter> 
Select faces or [Undo/Remove/ALL]: 2 faces (P3)<enter> 
Select faces or [Undo/Remove/ALL]: R(Remove Face) 
Remove faces or [Undo/Add/ALL]: 2 faces found, 1 removed. (R1) 
Remove faces or [Undo/Add/ALL]: 2 faces found, 1 removed. (R2)<enter> 
Specify an axis point or [Axis by object/View/Xaxis/Yaxis/Zaxis] <2points>: z 
(eixo de Rotação) 
Specify the origin of the rotation <0,0,0>:( Center) (P4) 
Specify a rotation angle or [Reference]: -45 (Angulo de rotação) 
 

Lembramos que a rotação segue a orientação da mão direita, no nosso caso dedão direito para cima e 
rotação para a costa da mão. 
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Consideremos que queremos aumentar ou diminuir um furo, rasgo numa determinada peça já pronta  - para 
fazemos essa modificação podemos usar o comando Offset faces. 
 

 77 – OFFSET  Faces 
 Acesso Modify > Solids Editing >Offset Faces 
Modo Simplificado: (via Teclado) 

 

 

Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option 
[Face/Edge/Body/Undo/eXit] <eXit>: _face 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/
Undo/eXit] <eXit>: _offset 
Select faces or [Undo/Remove]: 1 face (P1)<enter> 
Specify the offset distance: -4 <enter> (valor 
inserido negativo para fora – positivo seria 
interno) No nosso caso valor do raio furo era de 5 e 
passou a ser de raio 9.  
 

 
Podemos ainda a partir desse mesmo modelo podemos criar uma inclinação do nosso ou furo – usamos o 
comando Taper Faces.  
E vamos deletar a nossa furação com o comando Delete faces. 
 

 78 – Taper  Faces 
 Acesso Modify > Solids Editing >Taper Faces 
Modo Simplificado: (via Teclado) 

 

 79 – Delete Faces 
 Acesso Modify > Solids Editing >Delete Faces 
Modo Simplificado: (via Teclado) 

 
 
1

 

2

3

 

4

 
5

 

6

 

 
1 – Taper Faces -  Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option 
[Face/Edge/Body/Undo/eXit] <eXit>: _face 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coL
or/Undo/eXit] <eXit>: _taper 
Select faces or [Undo/Remove]: 1 face 
(P1)<enter> 
Specify the base point: (P2)<enter> 
Specify another point along the axis of tapering: 
(P3)<enter> 
Specify the taper angle: 20 <enter> Angulo de 
inclinação inserido. 
 
2- Delete Faces Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option 
[Face/Edge/Body/Undo/eXit] <eXit>: _face 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coL
or/Undo/eXit] <eXit>: _delete 
Select faces or [Undo/Remove]: 1 face 
(P1)<enter> 
Select faces or [Undo/Remove/ALL]: <enter> 
 
Vamos Criar  agora um circulo na face do nosso 
bloco como se segue no passo 6. 
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A partir desse circulo podemos Imprimi-lo no nosso bloco com o comando Imprint . 

 80 – Imprint 
 Acesso Modify > Solids Editing >Imprint 
Modo Simplificado: (via Teclado) 

 

 

3- Imprint - Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option 
[Face/Edge/Body/Undo/eXit] <eXit>: _body 
Enter a body editing option 
[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] 
<eXit>: _imprint 
Select a 3D solid: (P1) 
Select an object to imprint: (P2) 
Delete the source object [Yes/No] <N>: Y<enter> 
dizemos que pode deletar o nosso objeto que será 
impresso ) 
Select an object to imprint: <enter> 

 
Depois dessa impressão usar qualquer comando utilizado com as faces. Como exemplo vamos utizar o 
comando extrude faces para realizar um rebaixo  na nossa chapa. 

  

Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option 
[Face/Edge/Body/Undo/eXit] <eXit>: _face 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/
Undo/eXit] <eXit>: _extrude 
Select faces or [Undo/Remove]: 1 face (P1) <enter> 
Specify height of extrusion or [Path]: -5<enter> 
 
Specify angle of taper for extrusion <0>:<enter> 

 
Trabalharemos agora com um comando interessante que o Shell – ele cria peças com paredes a partir de um 
sólido. 

 81 – Shell  Acesso Modify > Solids Editing >Shell 
Modo Simplificado: Shell(via Teclado) 

  

1

2

 

3

 

4

1- Vamos criar os retangulos como ao lado 
– um retangulo 100x50 e offset de 10 para 
fora. 
Crie um layer para retângulo interno como 
jardineira e o externo como prato. E apage 
oo congele layer prato 
 
2- Vamos Extrudar a nossa jardineira 
como se segue abaixo: 
Command: EXTRUDE 
Current wire frame density:  ISOLINES=4 
Select objects: 1 found(selecione a 
jardineira) <enter> 
Specify height of extrusion or [Path]: 50 
<enter> (altura) 
Specify angle of taper for extrusion <0>: 
 -15<enter> (angulo de inclinação) 
 
3 – Vamos criar um arrendondamento na 
base da nossa jardineira.  
Command: FILLET 
Current settings: Mode = TRIM, Radius = 
0.0000 
Select first object or 
[Polyline/Radius/Trim/mUltiple]:r 
<enter> 
Specify fillet radius <0.0000>: 10 (valor 
do raio) <enter> 
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5

 6  

7

 

8 

 

 
Select first object or 
[Polyline/Radius/Trim/mUltiple]: 
Enter fillet radius <10.0000>:<enter> 
Select an edge or [Chain/Radius]: C 
<enter> ( a opção chain é para um 
melhor tangenciamento entres as arestas) 
Select an edge chain or 
[Edge/Radius]:(P1)...à (P8) <enter> 
 
Vamos agora com o comando SHELL-  
Command: _solidedit 
Solids editing automatic checking:  
SOLIDCHECK=1 
Enter a solids editing option 
[Face/Edge/Body/Undo/eXit] <eXit>: 
_body 
Enter a body editing option 
[Imprint/seParate 
solids/Shell/cLean/Check/Undo/eXit] 
<eXit>: _shell 
Select a 3D solid: (P1) 
Remove faces or [Undo/Add/ALL]: 1 face 
found, 1 removed. (P2) 
Remove faces or [Undo/Add/ALL]: 
<enter> 
Enter the shell offset distance: 2 <enter> 
 (o valor positivo cria a parede interna em 
relação a origem e valor negativo seria 
externamente. 
Para concluir nosso exercício podemos 
desligar o layer jardineira e ativar o prato. 
Fazer a mesma seqüência somente altere 
a altura do extrude com 20.  

Outro comando interessante é o comando Slice – quando precisamos dividir ou cortar um sólido sem perda de material. 

 
82 – Slice 

 Acesso Draw > Solids >Slice 
Modo Simplificado: Slice(via Teclado) 

 

1  

2  

3  4  

5  

Vamos utilizar o objeto anterior para o 
comando. 
Podemos cortar nossa peça de varias 
formas, pelos planos, por pontos na peça,  
mais vamos fazer nossa secção utilizando 
um objeto de referencia. Vamos criar um 
retângulo 100x100 e arrasta-lo para o meio 
da lateral com mostra a figura. 
Rotacionamos a 45º para baixo como se 
segue. 
Vamos realizar o nosso corte acione o 
comando Slice. 
Command: slice 
Select objects: 1 found (P1) <enter> 
 
Specify first point on slicing plane by 
[Object/Zaxis/View/XY/YZ/ZX/3points]  
<3points>: O  opção object <enter> 
 
Select a circle, ellipse, arc, 2D-spline, or 
2D-polyline: 
(selecione o retangulo) (P2)<enter> 
 
Specify a point on desired side of the plane 
or [keep Both sides]: B (selecione a 
opção para manter os dois lados) 
<enter> 
 
Use o comando Move e mova uma das 
partes 
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