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Introducao 3D

Para carregar o ambiente 3D acionamos a Barra View, para definirmos o plano de visédo
que iremos trabalhar, vamos clicar a orientagdo SW isometric, apds montado nossa maquete,

experimente as outras visualizacdes.

: Acesso — View > 3D views> .....
61— View Modo Simplificado:
(Clique com o botao direito do mouse sobre qualquer icone

acione a Barra View)

el PRI

SW Isometric View

Selecionada vista , notamos que agora temos um ambiente com trés eixos os velhos X,Y e agora
um novo eixo que o eixo Z. O plano cartesiano XY e agora nosso plano de “chao” ou plano zero, e
0 Z 0 N0SSO NOVOo eixo que varia perperdicularmente positivo para cima e negativo para baixo em
relacdo ao plano XY. Neste ambiente podemos trabalhar da mesma forma que trabalhamos no

plano normal, apenas em alguns comandos ha algumas restri¢coes.

Tutorial Canhao 3D
Construiremos 0s nossos modelos tridimensionais, a partir de PERFIS criados em 2d.

Lembramos que os perfis terdo que ser polylines, ou seja, como circulos, retangulos, poligonos ou

um desenho de linha continua.
Podemos transformar um conjunto de linhas com o Join do Comando Pedit, mas € mais

viavel trabalhar com os comandos Boundary ou Region, gosto de trabalhar com o Boundary
por ele funciona como uma hachura (Selecionando uma area especifica) — ja o Region devemos

selecionar as linhas de uma é&rea, e isso perde muito tempo com a selecéo.
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Aqui Repetimos o comando Boundary
H Acesso — DRAW= Boundary
48 -BOUNDARY Modo Simplificado: BO (via Teclado)

Acionado o comando Boundary:

1- Clicamos na area que desejamos ( Esta Devera estar totalmente fechada, pois funciona como uma hachura e se houver
um milésimo aberto emitird uma mensagem igual ao Hatch<enter>.

2- Abrindo a caixa de dialogo, selecione o bot&o pick point, e selecione a area, e confirme com <enter>.A principio
parecera que néo altera nada, mas se clicar na area especifica, notara que foi feita uma face ou regido determinada.

Essa operacgéo pode ser realizada também pelo comando Region, mas voce precisa selecionar todos os elementos que o
constitui um a um, ja o comando Boundary funciona com o “pick point “ ja selecionando toda a area.

Nota: Apesar que é um comando concebido para trabalhar 3D, ele é bem util, por ex. quando temos que achar a area de
um determinado desenho, transformando essa area em uma polyline. Acionamos e trabalhamos a op¢éo “object” do
comando Area.

Formato:
Command: bo (P1)
BOUNDARY( Selecione Pick point na caixa de didlogo) °
Select internal point: Selecting everything... (Clique um ponto na area
desejada)

Selecting everything visible... __Analyzing the selected data...
Analyzing internal islands...

Select internal point: P1 <ENTER> BOUNDARY created 1 polyline

Vamos comecgar a gerar os nossos modelos tridimensionais usando o desenho de nosso canhéo.

1 — Considerando que ja temos os desenhos das pecas do Canhéo , Enquadre a pegca 1 —que sera a
chapa lateral, Acione o comando Boundary — pick point dentro da pega - <enter> para confirmar.

(lembre-se que o enquadramento também é importante, como na hachura, fora da tela gréafica o Cad
nao considera uma area fechada).

Para gerar agora um “sélido” ou volume de nosso objeto, trabalharemos com o comando Extrude

2 — Acione o comando Extrude — Selecione os perfis, conforme o desenho abaixo <enter>.

- Especificamos a altura que desejamos obter de nossa pega, defina a altura com 5 <enter>

- Clicamos com <enter> novamente para manter o angulo de extrusdo como O(zero).

Nota: (Se caso digitar um valor para angulo, geraremos uma pe¢a com a lateral como uma piramide
ou cone, com valores positivos fecha em relagdo a base, e negativo abre).
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| Acesso — DRAW > Solids > Extrude
| T 62 - EXTRUDE Modo Simplificado: EXT (via Teclado)

EXTRUDE

Current wire frame density: ISOLINES=4
Select objects:P1

Select objects:P2

Select objects:P3

Select objects:P4

Select objects:P5

Specify height of extrusion or [Path]: 5
Specify angle of taper for extrusion
<0>:<ENTER>

Apoés extrudarmos a nossa peca, notamos gue criamos uma espessura que a altura de nossa peca,
neste momento temos cinco solidos — uma chapa e 4 cilindros que se refere aos furos.

Notamos também que temos a representacdo em Arame (Wireframe).
Para uma melhor visualizagdo podemos acionar o comando HIDE ou Shade.

63 _ HIDE 64—SHA.DE
1’) Acesso — View > Hide Acesso — View > Shade> Gourand
Shaded; edges On

Modo Simplificado: HI (via Teclado) Modo Simplificado: SH (via Teclado)

3 - Usaremos o Comando Subtract para “subtrair” os volumes do cilindro na chapa, criando

consequentemente a furagdo desejada.

Voltamos para o modo arame para facilitar nosso trabalho — Barra superior — View — shade —
3dwireframe ou 2d wireframe.

- Selecionamos o objeto que vamos manter — no caso a chapa <enter>.

- Selecionamos os objetos que iram ser removidas criando assim os furos — os cilindros<enter=>.

Nota: Podemos também fazer o mesmo exercicio , a partir do comando Imprint, mas deixaremos para mais
adiante para trabalhar com esse comando.

Acesso — Modify > Solids Editing > Subtract
'@  e65-SUBTRACT Modo Simplificado: SU (via Teclado)

SUBTRACT

SUBTRACT Select solids and
regions to subtract from ..
Select objects:P1 <ENTER> A
Select solids and regions to

subtract .. B e
Select objects:P2 £
Select objects:P3 P10
Select objects:P4

Select objects:P5 <ENTER>

[

Agora iremos criar o eixo do canhao.

Selecionamos o desenho do cano do canhdo, cortamos o eixo longitudinalmente e tiramos todos os
detalhes do eixo, deixando como a pec¢a abaixo, somente a “sombra”.

a partir da sua “sombra” siga os passos abaixo.
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Receita:

1 — Acione o comando Boundary — pick point dentro da peca - <enter> para confirma

2 — Acione o comando Subtract — selecione a pegca maior P1<enter>

3 — Selecione em seguida as pegas que iram subtrair da pe¢a maior P2,P3,P4e P5<enter>

e R I Acesso — Draw > Solids > Revolve
¥J | e6- Revolve Modo Simplificado: REV (via Teclado)
REVOLVE Pl

Current wire frame density:
ISOLINES=4 P2 D |
Select objects: P1 <ENTER> TR =

- | - J

Specify start point for axis of
revolution or

define axis by [Object/X
(axis)/Y (axis)]: P2

Specify endpoint of axis: P3
Specify angle of revolution
<360>:<ENTER>

Receita:
1 — Acione o comando Boundary — pick point no perfil da peca - <enter>
2 — Acione o comando Revolve selecione o perfil Pl<enter>
3 — Selecione em seguida o eixo o qual vai revolver P2 (endpoint ) a P3 (com polar ligado)
4 — Confirme com <enter> para a revolugcdo de 360°

Podemos gerar os outros eixos através do mesmo método.
Vamos gerar nossa roda primeiramente vamos desprezar o corte de nossa pecga e utilizar somente a planta

do nosso desenho, e somente manter algumas linhas conforme o desenho abaixo.
Vamos utilizar o Comando Extrude:

1 2 1° - EXTRUDE - Current wire
frame density: ISOLINES=4
Select objects:P1

Select objects:P2

Select objects:P3

Select objects:P4

Select objects:P5 Select
objects:P6

Specify height of extrusion or
[Path]: -9

Specify angle of taper for

vl

o o R24,5
o O

extrusion <0>:<ENTER>

Nota: A extrusdo com (-9) e para
o sentido seja invertido, isto é
para o 2° circulo que seré o nosso
rebaixo se manter a parte
superior como esta.

2° -EXTRUDE - Current wire
frame density: ISOLINES=4
Select objects:P1

Specify height of extrusion or
[Path]: -9

Specify angle of taper for
extrusion <0>:<ENTER>
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Vamos utilizar o Comando Subtract para “vazar” nossa peca.

Command: su
SUBTRACT Select solids and regions to
subtract from ..

Select objects: 1 found (P1) <ENTER>
Select solids and regions to subtract ..
Select objects: 1 found

Select objects: 1 found, (P2)

Select objects: 1 found, (P3)

Select objects: 1 found, (P4)

Select objects: 1 found, (P5)

Select objects: 1 found, (P6)

Select objects: 1 found, (P7) <ENTER>

Agora vamos criar o chanfro interno de nossa roda, usaremos o Chamfer normal que conhecemos, somente
trocaremos o layer para uma cor diferente para podermos visualizar.

Nota: temos que inicialmente definir a distancia, pois no cad 2004 ele manter o valor 0.000 e ele ndo
prosseguira para a confirmacdo do comando.

- Apo6s a definicdo do valor do chanfro 2x2 — Selecionamos com o 1° clique a Face - Sequencialmente e
pedird para confirmar os valores do chanfro, e para finalizar, Clicamos com o 2° clique a aresta que ira ser
executado o chanfro de nosso sélido.

1 2

Definindo um valor:

Command: CHAMFER

(TRIM mode) Current chamfer Distl = 0.0000, Dist2 = 0.0000

Select first line or [Polyline/Distance/Angle/Trim/Method/mUltiple]: d

Specify first chamfer distance <0.0000>: 2

Specify second chamfer distance <2.0000>: 2

Definindo o Comando:

Select first line Polyline/Distance/Angle/Trim/Method/mUltiple Base surface selection...
Enter surface selection option [Next/OK (current)] <OK>: P1

Specify base surface chamfer distance <2.0000>:<ENTER>

Specify other surface chamfer distance <2.0000>:<ENTER>

Select an edge or [Loop]: Select an edge or [Loop]: P2<ENTER> (Clique no local que iremos chanfrar).

Do mesmo que executamos o comando chamfer — faremos o arendondamento das arestas externas com o
comando Fillet , o desenho original é realizado um chanfro de 1x1, mas para o efeito didatico, usaremos o
fillet. Segue-se quase da mesma forma dos passos do Chamfer , a definicdo primeiramente de um valor =3
para o raio de arrendondamento,

Selecionamos com o 1° clique a Face - Sequencialmente e pedird para confirmar os valores, e para finalizar,
Clicamos com o 2° clique a aresta que ira ser executado o Fillet de nosso sdélido.

1 2 Definindo um valor:

Command: FILLET

Current settings: Mode = TRIM, Radius =
0.0000

Select first object or
[Polyline/Radius/Trim/mUltiple]: r
Specify fillet radius <0.0000>: 3
Definindo o Comando:

Select first object or
[Polyline/Radius/Trim/mUltiple]:

Enter fillet radius <3.0000>:

Select an edge or [Chain/Radius]: P1
Select an edge or [Chain/Radius]: P2<ENTER>
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OBS: Quando executamos pela primeira vez a extrusao de objetos cilindricos ou esféricos, os nossos sélidos
estdo um pouco “sextavados”, da mesma forma que quando em 2D apresenta as linhas curvas estao
quebradas, temos que usar o Regen para retomar a ser redondas. Lembrando que o AutoCad e um software
matematico, ndo existe uma formula para criacdo de curva, para poder criar uma curva ele calcula vérios
Ax. E para ser mais rapido cria com poucos AX.

Em 3D acontece a mesma coisa, quando acionamos Hide percebe poucos “arames”, mesmo quando
acionamos o Shade notamos pouca definigéo.

Para melhorar essa definicdo acionamos o Comando FACETRES (pelo teclado), e alteramos o valor de 0,5
para um valor 7(valor Max. 10). Lembrando que isso carrega muito o desenho, se tiver uma maquina boa ja
nao isso nao importa.

Agora ja temos que todas as pegas podemos comecar
a fazer a montagem da maquete de nosso canhao.

Teremos que girar algumas pegas no espago, o Rotate
que conhecemos rotaciona os objetos com referencia
ao plano de trabalho, isto é, 0 nosso plano de
trabalho atual é o X,Y é como estivéssemos na visao
de planta 2D rotacionando os os objetos com
referencia anti-horario encima do eixo Z.

Bem para a rotacionar em outros planos utilizaremos i

o comando Rotate3D, n&o trabalharemos com os

planos UCS, somente usaremos como referencia os eixos. Como exemplo utilizaremos a rotagdo da primeira
peca que criamos. Note que olhando para peca parece que ela “sobre a mesa” e temos que por ela em “pé”,
~1 para isso qual eixo temos que escolher??

Como queremos girar a pega no seu sentido longitudinal, o eixo de orientagdo é o X.
A orientacdo da rotacao radial é dada com a referencia a chamada regra da “méao
direita” ou seja, dirija o seu dedao direito para a posi¢cao do eixo escolhido (no nosso
caso o X), a palma da méao girando para cima o angulo sera positivo e a costa da mao
girando para baixo angulo sera negativo.

Receita:
1 —Acione o comando Rotate3D - Selecione a pega - <enter>
2 — Defina o eixo — digite X <enter>
3 — Na sequiéncia comando vai pedir um ponto referencia de giro, ele esta definido por default o
<0,0,0> vocé pode entrar com <enter> , mas podera acontecer se sua pega nao estiver proximo ao
ponto 0,0 ir& sumir de sua tela, e melhor clicar um ponto na sua base da pega vocé deseja girar .
4 — O préoximo passo é definir o angulo de rotacdo que no nosso caso sera 90° positivo .<enter>

ROTATE3D Acesso — Modify = 3D Operation > Rotate3D

67 — Modo Simplificado: Rotate3D (via Teclado)

f/ v"”

o

Command: ROTATE3D

Current positive angle: ANGDIR=counterclockwise ANGBASE=0
Select objects: (P1l)<enter>

Specify first point on axis or define axis by

[Object/Last/View/Xaxis/Yaxis/Zaxis/2points]: X<enter>
Specify a point on the X axis <0,0,0>:(P1)
Specify rotation angle or [Reference]: 90

FAENQUIL -Folha. 6
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Antes da montagem de nossa maquete, temos que girar todos os eixos no sentido da furagdo da peca
anterior e fazer a furagéo do cano do canh&o, que requer um “macete” que ira servir para a furagdo também
do eixo das rodinhas e referencia para nossa montagem.

O macete:

1 — a construc¢éo de cilindros pode ser feita através de criacdo de um circulo e extruda-lo, mas podemos
criar automaticamente com o comando Cylinder. (como outros sélidos como cubo, caixa, esfera e outros)
la - Receita
Acione o comando cylinder — Defina um ponto préximo ao cano do canhéo.

Digite o valor do raio de nosso cilindro — (no nosso caso 4.75 ou poderia entrar com diametro de 9,5) - Definimos uma
altura para nosso cilindro — (neste caso devemos definir uma altura maior ou igual ao diametro de nosso eixo, para poder
fazer a subtragéo do furo em nosso eixo).

- Agora para poder mover um cilindro para a posigado correta da furagdo — ai que tem que haver o nosso
macete, pois as pecas cilindricas s6 conseguimos mover através de seus centros ou quadrantes.

- Primeiramente vamos mudar a visualizacdo de nossas peca para modo arame (wireframe2D) para facilita
0 NOSSO movimento.

2a - Receita

Trace uma linha de centro a centro do nosso cilindro- como no exemplo.

-Agora acione o Comando Move — Selecione o cilindro e a linha - <enter>

Acione Osnap From — Center point — e clique no centro da esfera do canhdo e empure sobre o eixo com o polar ligado e
digite 74 , que o valor da distancia da furacdo. - <enter>

3 - Acione o Comando Subtract e execute a furacao

4 - Acione o Comando Rotate3D e gire o cano no seu eixo para que o furo figue na horizontal.

Acesso — Draw > Solids = Cylinder

U 68 - CYLINDER Modo Simplificado: Cylinder (via Teclado)

1 - Command: _cylinder

Current wire frame density:
ISOLINES=4

Specify center point for base of
cylinder or [Elliptical] <0,0,0>:P1
Specify radius for base of cylinder or
[Diameter]: 4.75<enter>

Specify height of cylinder or [Center
of other end]: 35

2-Command: m

MOVE

Select objects: Specify opposite
corner: 2 found -<enter>

Specify base point or displacement:
Specify second point of displacement
or

<use first point as displacement>:
_from Base point: <Offset>: 74

3-Command: SUBTRACT
Select solids and regions to subtract

from ..

Select objects: 1 found Selecione o

cano -<enter>

Select solids and regions to subtract

Select objects: 1 found- Selecione o
cilindro<enter

4 - Command: ROTATE3D

Current positive angle: ANGDIR=
counterclockwise ANGBASE=0
Select objects: Specify opposite
corner: 2 found>(cano e a linha) -
<enter>

Specify first point on axis or define
axis by[Object/Last/View/

Xaxis/Yaxis/Zaxis/2points]: X
Specify a point on the X axis <0,0,0
>: um ponto no eixo

Specify rotation angle or [Reference]:
90

FAENQUIL -Folha. 7
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R
Fazendo o passo anterior com a furagéo dos eixos da rodas, fazendo a rotagdo das pecas conforme o
desenho abaixo , s6 falta a montagem.

"

SN

Pl

Para a montagem usamos o
Comando Move — Mude o modo de
visualizagdo 3D wireframe para
podermos visualizar.

Para um melhor entendimento,
vamos mover as pegas proximas
de seus encaixe. Acione o move

- Selecione o0 nosso eixo maior
<enter>- centro na Face aonde ira
encostar na chapa <enter> agora
centro no primeiro furo da peca.
<enter>

Command: MOVE

Select objects: (P1)<enter>
Specify base point or
displacement: (P2)<enter>
Specify second point of
displacement or <use first point as
displacement>:(P3)<enter>

Na préxima etapa podemos centrar o eixo laranja com o nosso cano — e colocar na furagdo de nossa chapa. Lembramos
do artificio de criar uma linha no centro do eixo para podermos centrar com a linha da furagédo de nosso cano.

Pl

A
PL

1

2

F3

Command: MOVE

Select objects: (P1)<enter>
Specify base point or
displacement: (P2)<enter>
Specify second point of
displacement or <use first
point as displacement >:
(P3)<enter>

Agora faremos a montagem das Rodas — considerando que ja movemos a roda para a ponta do eixo — copiamos o0 eixo e a
roda para a furagéo do fundo, e o eixo liso para o centro da chapa. Vamos espelhar as rodas para o outro lado de nossa
maquete, ja que o chanfro interno para o encaixe de futura cupilha e de um lado sé6.

1

P2

-
5=

Pl

Fi

2

P3

Command: mi

MIRROR

Select objects: Specify opposite
corner: 2 found(P1)<enter>

Specify first point of mirror line:
Specify second point of mirror
line: (P2)<enter>

Delete source objects? [Yes/No]
<N=>:(P3)<enter>

Agora para finalizar nossa montagem, sé6 falta copiar a chapa para o lado baixo e colocar o eixo com o cano na furagéo

superior da chapa.

1

2
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Podemos visualizar com as varias formas a nossa maquete através de hide — e as outras formas de Shade,
Shade> flat Gourand, Shade> Gourand Shade> Gourand Shaded; edges On, etc.

A outra forma e o Render - Acione o comando — Acione o Botdo Render.

Lembro que somente do modo Render é que podemos Salvar nossa imagem da maquete com
textura (a visédo renderizada que esta em tela), acionando Format > Display Image> Save —
Salvando uma imagem com extensdo .BMP.

Nota: Pelo AutoCad podemos exportar imagens .WMF que todos os programas do pacote
Office/Windows aceita, mas somente desenhos das linhas.

Acesso — View > Render > Render..
w 69 - RENDER Modo Simplificado: Render (via Teclado)

Hide- Fator — Facetres 7 2- Shade> Gourand Shaded; edges On | 3 — Render

_al

Ainda podemos melhorar nossa maquete, adicionando materiais a nossas pecgas através do comando Rmat.

g Acesso — View > Render > Materials..
a 70 - RMAT Modo Simplificado: Rmat (via Teclado)

Quando acionamos o comando,
ainda ndo materiais selecionados.

— devemos clicar no botéo
materials library —

- Abrird uma nova caixa de dialogo
onde podemos selecionar os
materiais.

Procure os materiais blue glass —
blue goose — checker texture —
olive metal — wood méd ash.
Para cada um deles selecionado —

Cligue o botdo Import para
carregar na caixa a esquerda.

Selecionados e carregados podemos
voltar a caixa anterior — clique OK.

Voltando na caixa de materials —
selecione :

Selecione o material blue glass — e
clique no botédo Attach a direita, ele
voltaréa para tela e selecione as
rodas. <selecionou <ENTER>.
Voltando para caixa faca a selecéo
da seguinte forma: [(E] o o]
-Blue goose ---cano

-Olive metal - Os eixos da roda
-Wood méd ash — as chapas

Se quiser criar um piso — faga um
retangulo 150,150, e extrude com 2 de
altura - e coloque abaixo da maquete e
defina com o material de checker

Definido todos materiais clique Ok!

texture.

FAENQUIL -Folha. 9
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Voltando para o desenho Acione o comando Render

- Na parte superior da caixa — rendering type — selecione a 3° opg¢do Photo Raytrace

- Clique o botdo Render.
- Deve ficar como a desenho ao lado.

Podemos trocar os materiais se quiser exercitar mais.
_ .1

OBS: podemos salvamos esta imagem, diretamente através do Render.
- Acione novamente o Comando Render - na caixa Destination selecione a opcéo File, abrindo a caixa de

destino salve a imagem numa pasta que deseja.

Vamos criar um sélido, usando o comando Intersection, vamos utilizar um outro desenho do 2D, como se

segue abaixo.

L Vamos apagar algumas linhas, e somente manter
1 - os perfis como se segue com o desenho abaixo.
- f 3 { 4
- | H"-__..-""- 1 | !
- 20" s ] ] Pl |
) y .o
#y T e ™y
e T Y —— i
"y ( ™ "
R e — . | _'_.;l
. N -~
) [ [( -j (
r"'----ll I'm_.-'l i’ ) H“_m.
U T | P1 I.-"
- A Ly O
ry _ . x\,
- 1 -J
vy gt
Acionamos o Comando Boundary e fazemos de nosso perfil uma . "
polyline. . Z
Command: bo il
BOUNDARY o F T e W
Select internal point: (P1) (P2)<enter> - ik
Selecting everything... b e L
Selecting everything visible...Analyzing the selected data... e o il
Analyzing internal islands...Select internal point: <enter> e S mpwd S _—
BOUNDARY created 6 polylines - L £
Para confimar se temos uma polyline — clicamos sobre o perfil sem e o
comando os grips devem estar acesos como ao lado. TR a T FOE
Visualizando em 3D como se segue.
FAENQUIL -Folha. 10
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- Vamos rotacionar o perfil lateral para que fique perpendicular com a planta da engrenagem.

- Vamos criar uma linha referencial no centro de nossa engrenagem. Lembrando que agora trabalhamos
com as 3 coordenadas, X,y, z — seguindo quase da mesma forma que no 2D.

- Acionamos o comando line — 1° ponto centro no meio da engrenagem - 2° ponto @0,0,32 . O valor 32 se
refere a espessura de nossa engrenagem.

- Vamos mover o perfil para meio da engrenagem com referencia do meio da nossa linha.

- Para melhorar a nossa visualizagdo vamos trocar o layer color para verde - e “extrudamos” a nossa
engrenagem e a furacdo com a altura de valor 32.

- Trocamos o layer color para azul — e acionamos comando Revolve — revolvendo o nosso perfil em cima da
linha de referencia.

1 2 1 - Command:ROTATE3D
o, [ " Current positive angle:
1 ANGDIR=counterclockwise
" ANGBASE=0
o Select objects: 1 found :
A e ) <enter>

", i - P Specify first point on axis or
= - - —— define axis by

) — T { 1 [Object/Last/View/Xaxis/Yaxis/Za
= M Y / I e xis/2points]: y: <enter>

& S, Specify a point on the Y axis
) : i <0,0,0>:(P2)<enter>
E ) Specify rotation angle or
[Reference]: 90

2 - Command: |
LINE Specify first point:

<center>(Pl)<enter>
Specify next point or [Undo]:
@0,0,32 <enter>

| i ‘ 3-Command: MOVE
Select objects:
[rev— Specify opposite corner:

2 1 found>:(P1l)<enter>

i Specify base point or
Urpmry displacement: Specify second
point of displacement or
| ‘ <use first point as

displacement>::(P2)<enter>

4- Command: EXTRUDE
Current wire frame density:
ISOLINES=4

Select objects: Specify opposite
5- 6-
corner: 4 found <enter>
Specify height of extrusion or
[Path]: 32
Specify angle of taper for
extrusion <O0>:<enter>

|

Wi,
i

il

P3 Erafpeini

f
i

St

=} ]

!

MVANAVE|

(g 5- Command: REVOLVE
A Current wire frame density:
ISOLINES=4

/ Select objects :(P1)<enter>

P2 Endpoini N

[ A

(W(
ln iy

V'
i
=

Specify start point for axis of
revolution or define axis by
[Object/X (axis)/Y (axis)]:
:(P2)<enter>

Specify endpoint of axis:
:(P3)<enter>

Specify angle of revolution
<360>:

|
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Acesso — Modify > Solids Editing > Intersect
@ 71— Intersect Modo Simplificado: Intersect (via Teclado)

O comando Intersect resulta a interferéncia entre duas ou mais pecas
Selecionamos a nossa engrenagem extrudada e o perfil revolucionado e confirmamos com <ENTER> -

1 2 1- Command: _Intersect

Select objects: 1 found — (Selecione
a Engrenagem)

Select objects: (Selecione o Perfil)
2 total

Select objects: <enter>

Command: su

SUBTRACT Select solids and regions
to subtract from ..

Select objects: 1 found:
(P1l)<enter>

Select solids and regions to subtract

Select objects: 1 found(P2)

Select objects: 1 found, 2 total(P3)
Select objects: 1 found, 3 total(P4)
Select objects: 1 found, 4total:
(P5)<enter>

j“'-\:'-ﬁ'-ﬁr”*ﬁ'ri .
s T 5§

Acionamos o comando Hide com Facetres valor 7.
Para finalizar faremos a furacdo da nossa engrenagem com o comando subtract.
Para girar a pe¢a mais dinamicamente usaremos o comando 3D Orbit .

- Acesso — View=> 3D Orbit
72-3D orbit Modo Simplificado: 3D Orbit (via Teclado)

A vista da 6rbita 3D indica um arco ou
seja, um circulo dividido em quatro
quadrantes por circulos menores.

A medida que mantenha pressionado
o botdo esquerdo do mouse e
empurre para os lados.

Clicando com o bot&o direito, temos
varias op¢des desde um giro continuo
— More> Continue Orbit —

Para voltar para a vista no plano
normal - Preset View > escolha o
plano de visao.

' - Acesso Modify > Solids Editing =Union
m 73—Union Modo Simplificado: Union (via Teclado)

O comando union, como préprio nome diz e para unir ou “fundir” os sélidos
Command: union

Select objects: Specify opposite
corner: 2 found —
(Selecione os Objetos) <enter>

FAENQUIL -Folha. 12
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Agora vamos trabalhar com alguns comandos da Solids editing — o primeiro e Extrude faces — como o
extrude normal ele “estica” as pecas, s6 que o extrude funciona a partir de perfis jA com extrude faces vocé

ja& tem a peca pronta, a partir de uma face.

74 — Extrude Faces

Acesso Modify > Solids Editing =Extrude Faces
Modo Simplificado: (via Teclado)

1- Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <
Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit]
<eXit>: _extrude

Select faces or [Undo/Remove]: 1 face (Selecione a Face) P1
<enter>

Specify height of extrusion or [Path]: 10 (valor adiconado)
<enter>

Specify angle of taper for extrusion <0>:<enter>

2 - Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit]

Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit]
<eXit>: _extrude

Select faces or [Undo/Remove]: 1 face (Selecione a Face) P1
<enter>

Specify height of extrusion or [Path]: 2 (valor adicionado)
<enter>

Specify angle of taper for extrusion <0>: 45 (angulo
adicionado) <enter>

Pl

3 - Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit]
Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit]
<eXit>: _extrude

Select faces or [Undo/Remove]: 1 face (Selecione a Face)
Pl<enter>

Specify height of extrusion or [Path]: 5 (valor adiconado)
<enter>

Specify angle of taper for extrusion <0>:<enter>

|:|1_-

4 -Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit]
Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit]
<eXit>: _extrude

Select faces or [Undo/Remove]: 1 face (Selecione a Face)
Pl<enter>

Specify height of extrusion or [Path]: 3 (valor adiconado)
Specify angle of taper for extrusion <0>: -30 (angulo neg.
Adicionado para fora da peca) <enter>

5 — Vamos Criar uma extrusdo com PATH — criamos uma polyline
como referencia e de topo com o centro de nosso cilindro.

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>:
_face

Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit]
<eXit>: _extrude

Select faces or [Undo/Remove]: 1 face (Selecione a Face)
Pl<enter>

Specify height of extrusion or [Path]: P2 <enter>

Select extrusion path: (Selecione o Caminho, a nossa linha)
<enter>

FAENQUIL
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- Trabalharemos agora com o comando Move faces —com esse comando podemos deslocar furos, eixos, de
uma determinada pecga. A Unica que temos que ter cuidado e para a selecdo dos objetos normalmente
quando selecionamos a aresta do objeto a ser deslocado selecionamos também a face do obejto. Por isso
temos usar a op¢do Remove para selecionar o queremos mover.

- Na sequéncia vamos fazer uma rotacéo do nosso rasgo na chap — usando o Rotate Faces, somente
seguindo os mesmos passos e 0s cuidados de selecdo do comando anterior.

75 _ Move Faces N,lb\ces_so l_\/_lodlfy > Solids Editing >move Faces
odo Simplificado: (via Teclado)

Acesso Modify > Solids Editing >Rotate Faces
Modo Simplificado: (via Teclado)

76 — Rotate Faces

’ 1 | . : . ’ A .
-~ o e . . - i e
o -~ . et .-" -~ . et
e T, E PR N
. e . i HE . A R e T T
= L - - . pitth ) - it I -, -,
- T . -, - . " . - - i 11 - -
R e Fe R L a8 il e
P o= o H s H H - T Ty H P
. RS s ~ - L LT 1 a . ey ey ’
-, | -~ -~ = F P3 S SO -~ o
~, i - - 1 Rl e - -
e o -~ . o] . e T - -~
o - = il "o s o -
S . T
-, T - = | -, T -
- -~ B3 . ey
1 e || 3 ||
S v

Command: _solidedit

Solids editing automatic checking:
SOLIDCHECK=1

Enter a solids editing option
[Face/Edge/Body/Undo/eXit] <eXit>:
_face

Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Del
ete/Copy/coLor/Undo/eXit] <eXit>:
_move

Select faces or [Undo/Remove]: 2 faces
(P1l)<enter>

Select faces or [Undo/Remove/ALL]: 2

Polar: 9.3730 < 270°

faces (P3)<enter>

Select faces or [Undo/Remove/ALL]: 1
face found. (P2)<enter>

Select faces or [Undo/Remove/ALL]:
R(Remove Face)

Remove faces or [Undo/Add/ALL]: 2
faces found, 1 removed. (R1)
(R2)<enter>

Specify a base point or displacement: (
Center) (P4)

Specify a second point of displacement:
8 (distancia do deslocamento)

3 Command: _solidedit
_,.--"l"“-H_ Solids editing automatic checking: SOLIDCHECK=1
- S Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face
T T Enter a face editing option
: ) [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>:

g s - T 1| _rotate
[-"'-c"\-\._ o= - -j _.-""H. Select faces or [Undo/Remove]: 2 faces (P1l)<enter>
“'““H_H H"J:_'_ i __,.-'"" ____.-"" Select faces or [Undo/Remove/ALL]: 1 face (P2)<enter=>
Ty e Select faces or [Undo/Remove/ALL]: 2 faces (P3)<enter>
I Sy Select faces or [Undo/Remove/ALL]: R(Remove Face)
- "-\-HT.__-' - Remove faces or [Undo/Add/ALL]: 2 faces found, 1 removed. (R1)
Remove faces or [Undo/Add/ALL]: 2 faces found, 1 removed. (R2)<enter>

Specify an axis point or [Axis by object/View/Xaxis/Yaxis/Zaxis] <2points>: z
(eixo de Rotacao)
Specify the origin of the rotation <0,0,0>:( Center) (P4)
Specify a rotation angle or [Reference]: -45 (Angulo de rotacéo)

Lembramos que a rotagdo segue a orientagdo da méao direita, no nosso caso dedao direito para cima e
rotacdo para a costa da méo.
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Consideremos que queremos aumentar ou diminuir um furo, rasgo numa determinada peca ja pronta - para
fazemos essa modificagdo podemos usar o comando Offset faces.

77 _ OFFSET Faces Acesso Modify = Solids Editing >Offset Faces

Modo Simplificado: (via Teclado)

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1
Enter a solids editing option
[Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/colLor/
Undo/eXit] <eXit>: _offset

Select faces or [Undo/Remove]: 1 face (P1)<enter>
Specify the offset distance: -4 <enter> (valor
inserido negativo para fora — positivo seria
interno) No nosso caso valor do raio furo erade 5 e
passou a ser de raio 9.

Podemos ainda a partir desse mesmo modelo podemos criar uma inclina¢gdo do nosso ou furo — usamos o
comando Taper Faces.
E vamos deletar a nossa furagdo com o comando Delete faces.

Acesso Modify > Solids Editing >Taper Faces
Modo Simplificado: (via Teclado)

78 — Taper Faces

Acesso Modify = Solids Editing >Delete Faces
Modo Simplificado: (via Teclado)

79 — Delete Faces

1 — Taper Faces - Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1
Enter a solids editing option
[Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coL
or/Undo/eXit] <eXit>: _taper

Select faces or [Undo/Remove]: 1 face
(P1l)<enter>

Specify the base point: (P2)<enter>

Specify another point along the axis of tapering:

(P3)<enter>
Specify the taper angle: 20 <enter> Angulo de
inclinacdo inserido.

2- Delete Faces Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1
Enter a solids editing option
[Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coL
or/Undo/eXit] <eXit>: _delete

Select faces or [Undo/Remove]: 1 face
(P1l)<enter>
Select faces or [Undo/Remove/ALL]: <enter>

Vamos Criar agora um circulo na face do nosso
bloco como se segue no passo 6.
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A partir desse circulo podemos Imprimi-lo no nosso bloco com o comando Imprint .

- Acesso Modify > Solids Editing =Imprint
80 — I mprl nt Modo Simplificado: (via Teclado)

3- Imprint - Command: _solidedit
Solids editing automatic checking: SOLIDCHECK=1
& Enter a solids editing option
e : [Face/Edge/Body/Undo/eXit] <eXit>: _body
L ot PR T . - Enter a body editing option
e | E N - [ : - [Imprint/seParate solids/Shell/cLean/Check/Undo/eXit]
L P <eXit>: _imprint
8. o T - = | Select a 3D solid: (P1)
T P * Select an object to imprint: (P2)
- Delete the source object [Yes/No] <N>: Y<enter>
P b dizemos que pode deletar o nosso objeto que sera
. impresso )
Select an object to imprint: <enter>

Depois dessa impressdo usar qualquer comando utilizado com as faces. Como exemplo vamos utizar o
comando extrude faces para realizar um rebaixo na nossa chapa.

Command: _solidedit

__,-l-a_H Solids editing automatic checking: SOLIDCHECK=1
L e Enter a solids editing option
I HE} S [Face/Edge/Body/Undo/eXit] <eXit>: _face
E“‘ - | . _;_j m Enter a face editing option

.-"H‘.*-H ) .-'H‘.m [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/colLor/
. T - Undo/eXit] <eXit>: _extrude

H'H.H o ___..-"'-' Select faces or [Undo/Remove]: 1 face (P1) <enter>

"'\-\._H.\[r_____.-'" Specify height of extrusion or [Path]: -5<enter>

Specify angle of taper for extrusion <0>:<enter>

Trabalharemos agora com um comando interessante que o Shell — ele cria pecas com paredes a partir de um
sélido.

81 — Shell Acesso Modify = Solids Editing =>Shell
Modo Simplificado: Shell(via Teclado)
2 1- Vamos criar os retangulos como ao lado
— um retangulo 100x50 e offset de 10 para
1 fora.

Crie um layer para retadngulo interno como
jardineira e o externo como prato. E apage
00 congele layer prato

2- Vamos Extrudar a nossa jardineira
como se segue abaixo:

Command: EXTRUDE

Current wire frame density: ISOLINES=4
Select objects: 1 found(selecione a
jardineira) <enter>

Specify height of extrusion or [Path]: 50
<enter> (altura)

Specify angle of taper for extrusion <0>:
-15<enter> (angulo de inclinagdo)

3 — Vamos criar um arrendondamento na
base da nossa jardineira.

Command: FILLET

Current settings: Mode = TRIM, Radius =
0.0000

Select first object or
[Polyline/Radius/Trim/mUltiple]:r
<enter>

Specify fillet radius <0.0000>: 10 (valor
do raio) <enter>
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Select first object or
[Polyline/Radius/Trim/mUltiple]:

Enter fillet radius <10.0000>:<enter>
Select an edge or [Chain/Radius]: C
<enter> ( a opgdo chain é para um
melhor tangenciamento entres as arestas)
Select an edge chain or

[Edge/Radius]: (P1)...a (P8) <enter>

Vamos agora com o comando SHELL-
Command: _solidedit

Solids editing automatic checking:
SOLIDCHECK=1

Enter a solids editing option
[Face/Edge/Body/Undo/eXit] <eXit>:

8 _body

Enter a body editing option
[Imprint/seParate
solids/Shell/cLean/Check/Undo/eXit]
<eXit>: _shell

Select a 3D solid: (P1)

Remove faces or [Undo/Add/ALL]: 1 face
found, 1 removed. (P2)

Remove faces or [Undo/Add/ALL]:
<enter>

Enter the shell offset distance: 2 <enter>
(o valor positivo cria a parede interna em
relacdo a origem e valor negativo seria
externamente.

Para concluir nosso exercicio podemos
desligar o layer jardineira e ativar o prato.
Fazer a mesma sequiéncia somente altere
a altura do extrude com 20.

Qutro comando interessante é o comando Slice — quando precisamos dividir ou cortar um sélido sem perda de material.

82 — SI Ice Modo Simplificado: Slice(via Teclado)

2 Acesso Draw > Solids =>Slice

Vamos utilizar o objeto anterior para o
comando.

Podemos cortar nossa peca de varias
formas, pelos planos, por pontos na peca,
mais vamos fazer nossa sec¢ao utilizando
um objeto de referencia. Vamos criar um
retdngulo 100x100 e arrasta-lo para o meio
da lateral com mostra a figura.
Rotacionamos a 45° para baixo como se
segue.

Vamos realizar 0 nosso corte acione o
comando Slice.

Command: slice

Select objects: 1 found (P1) <enter>

Specify first point on slicing plane by
[Object/Zaxis/View/XY/YZ/ZX/3points]
<3points>: O opgcao object <enter>

Select a circle, ellipse, arc, 2D-spline, or
2D-polyline:
(selecione o retangulo) (P2)<enter>

Specify a point on desired side of the plane
or [keep Both sides]: B (selecione a
opgao para manter os dois lados)
<enter>

Use o comando Move e mova uma das
partes

5
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